[TriEmbed] mtg & eagle problem with Ubuntu 18.10 and Debian 10

Pete Soper pete at soper.us
Sun Nov 10 20:52:36 CST 2019


My slides about PIR are ready for tomorrow night. Looking forward to 
seeing folks there.

If you get this trying to start newer eagle and Linux versions:

undefined symbol: xcb_dri3_get_supported_modifiers

The workaround is to avoid using the library bundled with Eagle and 
force use of the system version like this:

   LD_PRELOAD=/usr/lib/x86_64-linux-gnu/libxcb-dri3.so.0 ./eagle

-Pete


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.triembed.org/pipermail/triembed_triembed.org/attachments/20191110/ae132f04/attachment.html>


More information about the TriEmbed mailing list